VMware vCenter Server Appliance Multiple Vulnerabilities (VMSA-2013-0006)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote host has a virtualization appliance installed that is
affected by multiple vulnerabilities.

Description :

The version of VMware vCenter Server Appliance installed on the remote
host is 5.1 earlier than Update 1, and is, therefore, potentially
affected by multiple vulnerabilities :

- An authenticated code execution vulnerability exists in
the Virtual Appliance Management Interface.

- The Virtual Appliance Management Interface contains a
vulnerability that allows an authenticated, remote
attacker to upload files to an arbitrary location.

See also :


Solution :

Upgrade to VMware vCenter Server Appliance 5.1 Update 1 or later.

Risk factor :

High / CVSS Base Score : 9.0
CVSS Temporal Score : 6.7
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 67141 ()

Bugtraq ID: 59507

CVE ID: CVE-2013-3079