JBoss Enterprise Portal Platform GateIn Portal Security Update (RHSA-2013-0613)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote Red Hat host is missing a security update.

Description :

The version of JBoss Enterprise Portal Platform 5.2.2 installed on the
remote system is affected by multiple flaws in the GateIn Portal
export/import gadget. These vulnerabilities could allow an attacker to
modify, delete, or read site content.

See also :

https://bugzilla.redhat.com/show_bug.cgi?id=913327
https://bugzilla.redhat.com/show_bug.cgi?id=913340
https://access.redhat.com/security/cve/CVE-2013-0314
https://access.redhat.com/security/cve/CVE-2013-0315
http://rhn.redhat.com/errata/RHSA-2013-0613.html
http://www.nessus.org/u?4e9062b5

Solution :

Apply the appropriate JBoss Enterprise Portal Platform 5.2.2 security
update.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.5
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Red Hat Local Security Checks

Nessus Plugin ID: 66880 ()

Bugtraq ID: 59257

CVE ID: CVE-2013-0314
CVE-2013-0315