Nitro Reader <= 2.5.0.45 Memory Corruption

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote host has a PDF reader installed that is affected by a memory
corruption vulnerability.

Description :

The version of Nitro Reader installed on the remote Windows host is
less than or equal to 2.5.0.45 and is, therefore, reportedly affected by
a memory corruption vulnerability when parsing specially crafted PDF
files.

Solution :

Upgrade to Nitro Reader 3.0.4.4 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 66765 ()

Bugtraq ID: 60180

CVE ID: CVE-2013-3552