iTunes < 11.0.3 Certificate Validation Vulnerability (Mac OS X)

This script is Copyright (C) 2013 Tenable Network Security, Inc.

Synopsis :

The remote host contains a multimedia application that has an
information disclosure vulnerability.

Description :

The version of iTunes installed on the remote Mac OS X host is
earlier than 11.0.3 and is, therefore, affected by an information
disclosure vulnerability related to certificate validation.

See also :

Solution :

Upgrade to iTunes 11.0.3 or later.

Risk factor :

Medium / CVSS Base Score : 5.8
CVSS Temporal Score : 4.8
Public Exploit Available : true

Family: MacOS X Local Security Checks

Nessus Plugin ID: 66500 ()

Bugtraq ID: 59941

CVE ID: CVE-2013-1014