Flash Player for Mac <= 10.3.183.75 / 11.7.700.169 Multiple Vulnerabilities (APSB13-14)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host has a browser plugin that is affected by
multiple vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on the
remote Mac OS X host is 11.x equal or prior to 11.7.700.169, or 10.x
equal or prior to 10.3.183.75. It is, therefore, potentially affected
by multiple memory corruption errors that could lead to code
execution.

See also :

http://www.adobe.com/support/security/bulletins/apsb13-14.html

Solution :

Upgrade to Adobe Flash Player version 10.3.183.86 / 11.7.700.202 or
later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false