Adobe AIR for Mac <= 3.7.0.1530 Multiple Vulnerabilities (APSB13-14)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host contains a version of Adobe AIR that is
affected by multiple vulnerabilities.

Description :

According to its version, the instance of Adobe AIR 3.x on the remote
Mac OS X host is 3.7.0.1530 or earlier. It is, therefore, reportedly
affected by multiple memory corruption errors that could lead to code
execution.

See also :

http://www.adobe.com/support/security/bulletins/apsb13-14.html

Solution :

Upgrade to Adobe AIR 3.7.0.1860 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false