This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.
The remote database server is affected by multiple vulnerabilities.
The version of PostgreSQL installed on the remote host is 8.4.x prior
to 8.4.17, 9.0.x prior to 9.0.13, 9.1.x prior to 9.1.9, or 9.2.x prior
to 9.2.4. It therefore is potentially affected by multiple
- Enterprise DB's installers for Linux and Mac OS X create
a directory and file in '/tmp' with predictable names.
- Enterprise DB's installers for Linux and Mac OS X pass
the database superuser password to a script in an
insecure fashion. (CVE-2013-1903)
See also :
Upgrade to PostgreSQL 8.4.17 / 9.0.13 / 9.1.9 / 9.2.4 or later.
Risk factor :
Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 7.4
Public Exploit Available : false
Nessus Plugin ID: 65854 ()
Bugtraq ID: 5887758882
CVE ID: CVE-2013-1902CVE-2013-1903
The cookie settings on this website are set to 'allow all cookies' to give you the very best website experience. If you continue without changing these settings, you consent to this - but if you want, you can opt out of all cookies by clicking below.