McAfee Vulnerability Manager cert_cn Parameter XSS

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote host has a web application installed that is affected by a
cross-site scripting vulnerability.

Description :

The version of McAfee Vulnerability Manager installed on the remote
host is affected by a cross-site scripting vulnerability in the
'cert_cn' parameter of the 'index.exp' script. By exploiting this flaw,
a remote, unauthenticated attacker could execute arbitrary script code
in a user's browser.

See also :

Solution :

Apply the hotfix supplied by the vendor.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 65738 ()

Bugtraq ID: 58401

CVE ID: CVE-2013-5094