MariaDB 5.5 < 5.5.30 Multiple Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MariaDB 5.5 installed on the remote host is earlier
than 5.5.30 and is, therefore, potentially affected by vulnerabilities
in the following components :

- yaSSL

See also :

Solution :

Upgrade to MariaDB 5.5.30 or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 65732 ()

Bugtraq ID: 58511

CVE ID: CVE-2013-1492

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial