MariaDB 5.1 < 5.1.67 Multiple Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MariaDB 5.1 installed on the remote host is earlier
than 5.1.67 and is, therefore, potentially affected by vulnerabilities
in the following components :

- Information Schema
- InnoDB
- Server
- Server Locking
- Server Optimizer
- Server Privileges
- Server Replication

See also :

Solution :

Upgrade to MariaDB 5.1.67 or later.

Risk factor :

High / CVSS Base Score : 9.0
CVSS Temporal Score : 7.0
Public Exploit Available : true

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial