VMware Fusion 4.1 < 4.1.4 / 5.0 < 5.0.2 VMCI Privilege Escalation (VMSA-2013-0002)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote host has a virtualization application that is affected by a
privilege escalation vulnerability.

Description :

The version of VMware Fusion installed on the Mac OS X host is a
version prior to 4.1.4 / 5.0.2. It is, therefore, reportedly affected
by a privilege escalation vulnerability in the Virtual Machine
Communication Interface (VMCI).

By exploiting this issue, a local attacker could elevate their
privileges on Windows-based hosts or Windows-based Guest Operating

Note that systems that have VMCI disabled are also affected by this

See also :


Solution :

Upgrade to VMware Fusion 4.1.4 / 5.0.2 or later.

Risk factor :

High / CVSS Base Score : 7.2
CVSS Temporal Score : 6.3
Public Exploit Available : true

Family: MacOS X Local Security Checks

Nessus Plugin ID: 64919 ()

Bugtraq ID: 57867

CVE ID: CVE-2013-1406