Oracle Application Express (Apex) CVE-2009-0981

This script is Copyright (C) 2009-2013 Recx Ltd.

Synopsis :

The remote host is running a vulnerable version of Oracle Apex.

Description :

Unprivileged database users can see Oracle Apex password hashes in FLOWS_030000.WWV_FLOW_USER.

See also :

Solution :

Upgrade Application Express to at least version 4.0.

Risk factor :

Medium / CVSS Base Score : 4.0
CVSS Temporal Score : 3.3
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 64708 ()

Bugtraq ID: 34461

CVE ID: CVE-2009-0981