OpenSSL < 0.9.8y Multiple Vulnerabilities

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote host may be affected by multiple vulnerabilities.

Description :

According to its banner, the remote web server is running a version
of OpenSSL prior to 0.9.8y. The OpenSSL library is, therefore,
reportedly affected by the following vulnerabilities :

- An error exists related to the handling of OCSP response
verification that could allow denial of service attacks.

- An error exists related to the SSL/TLS/DTLS protocols,
CBC mode encryption and response time. An attacker
could obtain plaintext contents of encrypted traffic via
timing attacks. (CVE-2013-0169)

See also :

Solution :

Upgrade to OpenSSL 0.9.8y or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 64532 ()

Bugtraq ID: 57778

CVE ID: CVE-2013-0166