Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : qemu-kvm vulnerability (USN-1692-1)

Ubuntu Security Notice (C) 2013 Canonical, Inc. / NASL script (C) 2013 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

It was discovered that QEMU incorrectly handled certain e1000 packet
sizes. In certain environments, an attacker may use this flaw in
combination with large packets to cause a denial of service or execute
arbitrary code in the guest.

Solution :

Update the affected qemu-kvm package.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 63608 ()

Bugtraq ID: 57420

CVE ID: CVE-2012-6075