Firefox < 17.0.1 Multiple Vulnerabilities (Mac OS X)

This script is Copyright (C) 2013 Tenable Network Security, Inc.

Synopsis :

The remote Mac OS X host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The installed version of Firefox is earlier than 17.0.1 and thus, is
potentially affected by the following security issues :

- An unspecified memory corruption issue exists.
(CVE-2013-0749, CVE-2013-0769)

- Multiple, unspecified use-after-free, out-of-bounds read
and buffer overflow errors exist. (CVE-2013-0761,
CVE-2013-0762, CVE-2013-0763, CVE-2013-0766,
CVE-2013-0767, CVE-2013-0771)

See also :

Solution :

Upgrade to Firefox 17.0.1 / 17.0.1 ESR or later.

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 8.1
Public Exploit Available : false