Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : nspr update (USN-1687-2)

Ubuntu Security Notice (C) 2013 Canonical, Inc. / NASL script (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

USN-1687-1 fixed a vulnerability NSS. This update provides the NSPR
needed to use the new NSS.

Two intermediate CA certificates were mis-issued by the TURKTRUST
certificate authority. If a remote attacker were able to perform a
man-in-the-middle attack, this flaw could be exploited to view
sensitive information.

Solution :

Update the affected libnspr4-0d package.

Risk factor :

High

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 63538 ()

Bugtraq ID:

CVE ID: