Flash Player for Mac <= 10.3.183.48 / 11.5.502.136 Buffer Overflow (APSB13-01)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host has a browser plugin that is affected by a
buffer overflow vulnerability.

Description :

According to its version, the instance of Flash Player installed on the
remote Mac OS X host is 11.x equal to or earlier than 11.5.502.136, or
10.x equal to or earlier than 10.3.183.48. It is, therefore,
potentially affected by an unspecified buffer overflow vulnerability.

See also :

http://www.adobe.com/support/security/bulletins/apsb13-01.html

Solution :

Upgrade to Adobe Flash Player version 10.3.183.50 / 11.5.502.146 or
later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 63452 ()

Bugtraq ID: 57184

CVE ID: CVE-2013-0630