Adobe AIR 3.x <= 3.5.0.880 Buffer Overflow (APSB13-01)

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a version of Adobe AIR that is
affected by a buffer overflow vulnerability.

Description :

According to its version, the instance of Adobe AIR 3.x on the remote
Windows host is 3.5.0.880 or earlier. It is, therefore, reportedly
affected by a unspecified buffer overflow vulnerability that can lead to
arbitrary code execution.

See also :

http://www.adobe.com/support/security/bulletins/apsb13-01.html

Solution :

Upgrade to Adobe AIR 3.5.0.1060 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 63449 ()

Bugtraq ID: 57184

CVE ID: CVE-2013-0630