How to Buy
This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.
The remote database server is affected by multiple vulnerabilities.
The version of PostgreSQL installed on the remote host is 8.3.x prior
to 8.3.20, 8.4.x prior to 8.4.13, 9.0.x prior to 9.0.9, or 9.1.x prior
to 9.1.5. It therefore is potentially affected by multiple
- A flaw in contrib/xml2's xslt_process can be used to
read and write arbitrary files. (CVE-2012-3488)
- An xml_parse() DTD validation flaw can be used to read
arbitrary files. (CVE-2012-3489)
See also :
Upgrade to PostgreSQL 8.3.20 / 8.4.13 / 9.0.9 / 9.1.5 or later.
Risk factor :
Medium / CVSS Base Score : 5.8
CVSS Temporal Score : 4.3
Public Exploit Available : false
Nessus Plugin ID: 63354 ()
Bugtraq ID: 5507255074
CVE ID: CVE-2012-3488CVE-2012-3489
Upgrade to Nessus Professional today!
Start your free Nessus Cloud trial now!
Begin Free Trial
The cookie settings on this website are set to 'allow all cookies' to give you the very best website experience. If you continue without changing these settings, you consent to this - but if you want, you can opt out of all cookies by clicking below.