This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.
The remote database server is affected by a privilege escalation
The version of PostgreSQL installed on the remote host is 7.4 prior to
7.4.30, 8.0 prior to 8.0.26, 8.1 prior to 8.1.22, 8.2 prior to 8.2.18,
8.3 prior to 8.3.12, 8.4 prior to 8.4.5, or 9.0 prior to 9.0.1. It
therefore is potentially affected by a privilege escalation
A remote, authenticated attacker could elevate privileges via
specially crafted code in a SECURITY DEFINER function.
See also :
Upgrade to PostgreSQL 7.4.30 / 8.0.26 / 8.1.22 / 8.2.18 / 8.3.12 /
8.4.5 / 9.0.1 or later.
Risk factor :
Medium / CVSS Base Score : 6.5
CVSS Temporal Score : 4.8
Public Exploit Available : false
Nessus Plugin ID: 63350 ()
Bugtraq ID: 43747
CVE ID: CVE-2010-3433
The cookie settings on this website are set to 'allow all cookies' to give you the very best website experience. If you continue without changing these settings, you consent to this - but if you want, you can opt out of all cookies by clicking below.