PostgreSQL Unsupported

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote host is running an unsupported version of a database
server.

Description :

According to its version, the installation of PostgreSQL on the remote
host is no longer supported. As a result, it is likely to contain
security vulnerabilities.

See also :

http://www.postgresql.org/support/versioning/

Solution :

Upgrade to a version of PostgreSQL that is currently supported.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Databases

Nessus Plugin ID: 63347 ()

Bugtraq ID:

CVE ID: