Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : gimp vulnerability (USN-1659-1)

Ubuntu Security Notice (C) 2012-2013 Canonical, Inc. / NASL script (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

It was discovered that GIMP incorrectly handled malformed XWD files.
If a user were tricked into opening a specially crafted XWD file, an
attacker could cause GIMP to crash, or possibly execute arbitrary code
with the user's privileges.

Solution :

Update the affected gimp package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 63220 ()

Bugtraq ID: 56647

CVE ID: CVE-2012-5576