MariaDB 5.5 < 5.5.28a Buffer Overflow

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by a buffer overflow

Description :

The version of MariaDB 5.5 installed on the remote host is earlier
than 5.5.28a and is, therefore, affected by a buffer overflow
vulnerability. A remote, authenticated attacker could exploit this to
execute arbitrary code.

See also :

Solution :

Upgrade to MariaDB 5.5.28a or later.

Risk factor :

Medium / CVSS Base Score : 6.5
CVSS Temporal Score : 5.1
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 63150 ()

Bugtraq ID: 56769

CVE ID: CVE-2012-5611

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial