USN-1647-1 : linux-ti-omap4 vulnerabilities

Ubuntu Security Notice (C) 2012 Canonical, Inc. / NASL script (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related
patches.

Description :

Brad Spengler discovered a flaw in the Linux kernel's uname system
call. An unprivileged user could exploit this flaw to read kernel
stack memory. (CVE-2012-0957)

Rodrigo Freire discovered a flaw in the Linux kernel's TCP illinois
congestion control algorithm. A local attacker could use this to
cause a denial of service. (CVE-2012-4565)

See also :

http://www.ubuntu.com/usn/usn-1647-1/

Solution :

Update the affected package(s).

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:C/I:N/A:N)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 63119 ()

Bugtraq ID:

CVE ID: CVE-2012-0957
CVE-2012-4565