Symantec Messaging Gateway 9.5.x Multiple Vulnerabilities (SYM12-018)

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.


Synopsis :

A messaging security application running on the remote host has
multiple vulnerabilities.

Description :

According to its self-reported version number, the version of Symantec
Messaging Gateway running on the remote host is 9.5.x and is, therefore,
affected by multiple vulnerabilities that could be exploited by a
remote, unauthenticated attacker to crash the affected service.

See also :

http://www.nessus.org/u?84141df1

Solution :

Upgrade to Symantec Messaging Gateway 10.0.1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: CGI abuses

Nessus Plugin ID: 63066 ()

Bugtraq ID: 56610

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now