SolarWinds Orion NPM < 9.5 Login.asp SQLi

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server hosts a web application that is affected by a
SQL injection vulnerability.

Description :

The remote web server hosts a version of SolarWinds Orion NPM that has
a deprecated 'Login.asp' script that is accessible and contains a
blind SQL injection vulnerability.

See also :

Solution :

Either upgrade to SolarWinds 9.5 or later, or delete the deprecated
'Login.asp' script.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 6.2
Public Exploit Available : true

Family: CGI abuses

Nessus Plugin ID: 62893 ()

Bugtraq ID: 54082