GLSA-201211-01 : MantisBT: Multiple vulnerabilities

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201211-01
(MantisBT: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in MantisBT. Please review
the CVE identifiers referenced below for details.

Impact :

A remote attacker could exploit these vulnerabilities to conduct
directory traversal attacks, disclose the contents of local files, inject
arbitrary web scripts, obtain sensitive information, bypass
authentication and intended access restrictions, or manipulate bugs and
attachments.

Workaround :

There is no known workaround at this time.

See also :

http://www.gentoo.org/security/en/glsa/glsa-201211-01.xml

Solution :

All MantisBT users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=www-apps/mantisbt-1.2.11'

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.2
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true