MySQL 5.1 < 5.1.64 Multiple Vulnerabilities

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.

Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MySQL 5.1 installed on the remote host is earlier than
5.1.64 and is, therefore, affected by vulnerabilities in the following
components :

- InnoDB
- InnoDB Plugin
- Server Full Text Search

See also :

Solution :

Upgrade to MySQL version 5.1.64 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
CVSS Temporal Score : 3.0
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 62637 ()

Bugtraq ID: 56018

CVE ID: CVE-2012-3166

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial