MySQL 5.1 < 5.1.64 Multiple Vulnerabilities

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The version of MySQL 5.1 installed on the remote host is earlier than
5.1.64 and is, therefore, affected by vulnerabilities in the following
components :

- InnoDB
- InnoDB Plugin
- Server Full Text Search

See also :

http://dev.mysql.com/doc/refman/5.1/en/news-5-1-64.html
http://www.nessus.org/u?1cef09be

Solution :

Upgrade to MySQL version 5.1.64 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)
CVSS Temporal Score : 3.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 62637 ()

Bugtraq ID: 56018
56028
56041

CVE ID: CVE-2012-3166
CVE-2012-3167
CVE-2012-3173