GLSA-201210-04 : qemu-kvm: Multiple vulnerabilities

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201210-04
(qemu-kvm: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in qemu-kvm. Please review
the CVE identifiers referenced below for details.

Impact :

These vulnerabilities allow a remote attacker to cause a Denial of
Service condition on the host server or qemu process, might allow for
arbitrary code execution or a symlink attack when qemu-kvm is in snapshot
mode.

Workaround :

There is no known workaround at this time.

See also :

http://www.gentoo.org/security/en/glsa/glsa-201210-04.xml

Solution :

All qemu-kvm users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=app-emulation/qemu-kvm-1.1.1-r1'

Risk factor :

High / CVSS Base Score : 7.4
(CVSS2#AV:A/AC:M/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 6.4
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Gentoo Local Security Checks

Nessus Plugin ID: 62634 ()

Bugtraq ID: 47546
47927
48499
48574
51642
53725

CVE ID: CVE-2011-1750
CVE-2011-1751
CVE-2011-2212
CVE-2011-2512
CVE-2012-0029
CVE-2012-2652