Adobe Photoshop for Mac Unsupported Version Detection

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote Mac OS X host has an unsupported version of Adobe
Photoshop.

Description :

According to its version, at least one install of Adobe Photoshop on
the remote host is no longer supported. As a result, it is likely to
contain security vulnerabilities.

See also :

http://www.adobe.com/support/programs/policies/supported.html

Solution :

Upgrade to a version of Adobe Photoshop that is currently supported.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: MacOS X Local Security Checks

Nessus Plugin ID: 62221 ()

Bugtraq ID:

CVE ID: