MS12-062: Vulnerability in System Center Configuration Manager Could Allow Elevation of Privilege (2741528)

This script is Copyright (C) 2012-2015 Tenable Network Security, Inc.

Synopsis :

The remote Windows host has a system management application installed
that is affected by a cross-site scripting vulnerability.

Description :

The version of Microsoft System Center Configuration Manager, formerly
known as Systems Management Server, installed on the remote host is
potentially affected by a reflected cross-site scripting vulnerability.
By tricking a user into clicking a specially crafted link, an attacker
could gain elevated privileges.

See also :

Solution :

Microsoft has released a set of patches for Microsoft Systems
Management Server 2003 SP3, and Microsoft System Center Configuration
Manager 2007 SP2.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.6
Public Exploit Available : true

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 62044 ()

Bugtraq ID: 55430

CVE ID: CVE-2012-2536