Slackware 13.1 / 13.37 / current : glibc (SSA:2012-244-01)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New glibc packages are available for Slackware 13.1, 13.37, and
-current to fix security issues.

See also :

http://www.nessus.org/u?54b73d28

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 3.8
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Slackware Local Security Checks

Nessus Plugin ID: 61748 ()

Bugtraq ID: 54982

CVE ID: CVE-2012-3480