Scientific Linux Security Update : krb5-appl on SL6.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote Scientific Linux host is missing one or more security
updates.

Description :

The krb5-appl packages provide Kerberos-aware telnet, ftp, rcp, rsh,
and rlogin clients and servers. While these have been replaced by
tools such as OpenSSH in most environments, they remain in use in
others.

It was found that gssftp, a Kerberos-aware FTP server, did not
properly drop privileges. A remote FTP user could use this flaw to
gain unauthorized read or write access to files that are owned by the
root group. (CVE-2011-1526)

See also :

http://www.nessus.org/u?7ebe03f5

Solution :

Update the affected krb5-appl-clients and / or krb5-appl-servers
packages.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 61079 ()

Bugtraq ID:

CVE ID: CVE-2011-1526