Scientific Linux Security Update : libxslt on SL4.x, SL5.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

The remote Scientific Linux host is missing one or more security

Description :

A heap buffer overflow flaw was discovered in the RC4 libxslt library
extension. An attacker could create a malicious XSL file that would
cause a crash, or, possibly, execute arbitrary code with the
privileges of the application using the libxslt library to perform XSL
transformations on untrusted XSL style sheets. (CVE-2008-2935)

See also :

Solution :

Update the affected libxslt, libxslt-devel and / or libxslt-python

Risk factor :

High / CVSS Base Score : 7.5

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60457 ()

Bugtraq ID:

CVE ID: CVE-2008-2935