Scientific Linux Security Update : seamonkey on SL4.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote Scientific Linux host is missing one or more security
updates.

Description :

An integer overflow flaw was found in the way SeaMonkey displayed
certain web content. A malicious web site could cause SeaMonkey to
crash or execute arbitrary code with the permissions of the user
running SeaMonkey. (CVE-2008-2785)

See also :

http://www.nessus.org/u?091a7ea6

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60447 ()

Bugtraq ID:

CVE ID: CVE-2008-2785