Scientific Linux Security Update : e2fsprogs on SL5.x, SL4.x, SL3.x i386/x86_64

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Scientific Linux host is missing one or more security
updates.

Description :

Multiple integer overflow flaws were found in the way e2fsprogs
processes file system content. If a victim opens a carefully crafted
file system with a program using e2fsprogs, it may be possible to
execute arbitrary code with the permissions of the victim. It may be
possible to leverage this flaw in a virtualized environment to gain
access to other virtualized hosts. (CVE-2007-5497)

See also :

http://www.nessus.org/u?092e1ee2

Solution :

Update the affected e2fsprogs, e2fsprogs-devel and / or e2fsprogs-libs
packages.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N)

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60340 ()

Bugtraq ID:

CVE ID: CVE-2007-5497