Scientific Linux Security Update : pwlib on SL5.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote Scientific Linux host is missing one or more security
updates.

Description :

In Scientific Linux 5, the Ekiga teleconferencing application uses
PWLib.

A memory management flaw was discovered in PWLib. An attacker could
use this flaw to crash an application, such as Ekiga, which is linked
with pwlib (CVE-2007-4897).

See also :

http://www.nessus.org/u?287ebac0

Solution :

Update the affected pwlib and / or pwlib-devel packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60265 ()

Bugtraq ID:

CVE ID: CVE-2007-4897