Scientific Linux Security Update : tetex on SL5.x, SL4.x, SL3.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

The remote Scientific Linux host is missing one or more security

Description :

Maurycy Prodeus discovered an integer overflow flaw in the processing
of PDF files. An attacker could create a malicious PDF file that would
cause TeTeX to crash or potentially execute arbitrary code when
opened. (CVE-2007-3387)

See also :

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.8
Public Exploit Available : true

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60238 ()

Bugtraq ID:

CVE ID: CVE-2007-3387