Scientific Linux Security Update : HelixPlayer on SL4.x i386/x86_64

This script is Copyright (C) 2012-2015 Tenable Network Security, Inc.

Synopsis :

The remote Scientific Linux host is missing a security update.

Description :

A buffer overflow flaw was found in the way HelixPlayer processed
Synchronized Multimedia Integration Language (SMIL) files. It was
possible for a malformed SMIL file to execute arbitrary code with the
permissions of the user running HelixPlayer. (CVE-2007-3410)

See also :

Solution :

Update the affected HelixPlayer package.

Risk factor :

High / CVSS Base Score : 9.3
Public Exploit Available : true

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60220 ()

Bugtraq ID:

CVE ID: CVE-2007-3410