Scientific Linux Security Update : iscsi-initiator-utils on SL5.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

The remote Scientific Linux host is missing a security update.

Description :

Olaf Kirch discovered two flaws in open-iscsi. A local attacker could
use these flaws to cause the server daemon to stop responding, leading
to a denial of service. (CVE-2007-3099, CVE-2007-3100).

See also :

Solution :

Update the affected iscsi-initiator-utils package.

Risk factor :

Low / CVSS Base Score : 2.1

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60208 ()

Bugtraq ID:

CVE ID: CVE-2007-3099