Scientific Linux Security Update : evolution-data-server on SL5.x i386/x86_64

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

The remote Scientific Linux host is missing one or more security

Description :

A flaw was found in the way evolution-data-server processed certain
APOP authentication requests. By sending certain responses when
evolution-data-server attempted to authenticate against an APOP
server, a remote attacker could potentially acquire certain portions
of a user's authentication credentials. (CVE-2007-1558)

See also :

Solution :

Update the affected evolution-data-server and / or
evolution-data-server-devel packages.

Risk factor :

Low / CVSS Base Score : 2.6

Family: Scientific Linux Local Security Checks

Nessus Plugin ID: 60190 ()

Bugtraq ID:

CVE ID: CVE-2007-1558