Quagga < 0.98.7 / 0.99.7 BGPD Denial of Service Vulnerability

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.

Synopsis :

The remote service may be affected by a denial of service

Description :

According to its self-reported version number, the installation of
Quagga's BGP daemon listening on the remote host is affected by a
denial of service vulnerability. The issue can be triggered by a
specially crafted UPDATE message from an explicitly configured BGP

See also :


Solution :

Upgrade to version 0.98.7 / 0.99.7 or later.

Risk factor :

Low / CVSS Base Score : 3.5
CVSS Temporal Score : 2.6
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 59794 ()

Bugtraq ID: 23417

CVE ID: CVE-2007-1995