GLSA-201206-11 : Pidgin: Multiple vulnerabilities

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201206-11
(Pidgin: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in Pidgin. Please review
the CVE identifiers referenced below for details.

Impact :

These vulnerabilities allow for arbitrary file retrieval, Denial of
Service and arbitrary code execution with the privileges of the user
running Pidgin.

Workaround :

There is no known workaround at this time.

See also :

http://www.gentoo.org/security/en/glsa/glsa-201206-11.xml

Solution :

All Pidgin users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=net-im/pidgin-2.10.0-r1'

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 4.1
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Gentoo Local Security Checks

Nessus Plugin ID: 59649 ()

Bugtraq ID: 37524
48425
49912

CVE ID: CVE-2010-0013
CVE-2011-2485
CVE-2011-3594