This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.
The remote host may be affected by a denial of service vulnerability.
According to its banner, the remote web server is running a version
of OpenSSL 0.9.8 earlier than 0.9.8x. As such, the OpenSSL library
itself is reportedly affected by a denial of service vulnerability.
An integer underflow error exists in the file 'ssl/d1_enc.c' in the
function 'dtls1_enc'. When in CBC mode, DTLS record length values and
explicit initialization vector length values related to DTLS packets
are not handled properly, which can lead to memory corruption and
See also :
Upgrade to OpenSSL 0.9.8x or later.
Risk factor :
Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : false