This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.
The remote database server is affected by multiple vulnerabilities.
The version of MySQL 5.5 installed on the remote host is earlier than
5.5.22. It is, therefore, affected by the following vulnerabilities :
- An error exists related to the included yaSSL
component that could allow arbitrary code execution.
- Errors exist related to 'Server Optimizer',
'Server DML', 'Partition' and, in combination with
InnoDB, 'HANDLER READ NEXT' that could allow denial of
service attacks. (CVE-2012-1688, CVE-2012-1690,
CVE-2012-1697, CVE-2012-1703, CVE-2012-2102)
See also :
Upgrade to MySQL version 5.5.22 or later.
Risk factor :
High / CVSS Base Score : 7.5
CVSS Temporal Score : 6.5
Public Exploit Available : true