Ubuntu 11.04 / 11.10 : ldm vulnerability (USN-1398-1)

Ubuntu Security Notice (C) 2012-2014 Canonical, Inc. / NASL script (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing a security-related patch.

Description :

Tenho Tuhkala discovered that the LTSP Display Manager (ldm)
incorrectly filtered keybindings. An attacker could use the default
keybindings to execute arbitrary commands as root at the login screen.

Solution :

Update the affected ldm package.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 58326 ()

Bugtraq ID:

CVE ID: CVE-2012-1166