phpMyAdmin 3.4.x < 3.4.10.1 Cross-Site Scripting (PMASA-2012-1)

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote web server hosts a PHP application that is affected by a
cross-site scripting vulnerability.

Description :

The version of phpMyAdmin hosted on the remote web server is 3.4.x
prior to 3.4.10.1 and is reportedly affected by a cross-site scripting
vulnerability related to replication setup.

See also :

http://www.phpmyadmin.net/home_page/security/PMASA-2012-1.php

Solution :

Apply the vendor patches or upgrade to phpMyAdmin version 3.4.10.1 or
later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)

Family: CGI abuses : XSS

Nessus Plugin ID: 58087 ()

Bugtraq ID:

CVE ID: CVE-2012-1190