Slackware 11.0 / 12.0 / 12.1 / 12.2 / 13.0 / 13.1 / 13.37 / current : vsftpd (SSA:2012-041-05)

This script is Copyright (C) 2012-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New vsftpd packages are available for Slackware 11.0, 12.0, 12.1,
12.2, 13.0, 13.1, 13.37, and -current to work around a vulnerability
in glibc.

See also :

http://www.nessus.org/u?8a6cf4e3

Solution :

Update the affected vsftpd package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 57896 ()

Bugtraq ID:

CVE ID: