Oracle Fusion WebLogic Server Component WLS-Console Management Interface Unspecified XSS

This script is Copyright (C) 2012-2015 Tenable Network Security, Inc.

Synopsis :

The remote Windows host has a web application server installed that
contains a cross-site scripting vulnerability.

Description :

The version of the WebLogic component on Oracle Middleware installed
on the remote Windows host is affected an unspecified cross-site
scripting vulnerability related to WLS-Console.

A remote attacker could exploit this by tricking a user into
requesting a maliciously crafted URL, resulting in the execution of
arbitrary script code.

See also :

Solution :

See the Oracle advisory for information on obtaining and applying bug
fix patches.

Risk factor :

Low / CVSS Base Score : 3.5
CVSS Temporal Score : 2.6
Public Exploit Available : false

Family: CGI abuses : XSS

Nessus Plugin ID: 57889 ()

Bugtraq ID: 51460

CVE ID: CVE-2012-0077