Skype for Windows < 5.8.0.154 Unspecified Vulnerability (uncredentialed check)

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote Skype install has an unspecified vulnerability.

Description :

According to its timestamp, the version of Skype installed on the
remote Windows host reportedly has an as-yet unspecified
vulnerability.

See also :

http://blogs.skype.com/garage/2012/02/skype_for_windows_update.html

Solution :

Upgrade to Skype for Windows 5.8.0.154 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 57877 ()

Bugtraq ID: 51853

CVE ID: